Party Portal
 Party9.de » Mannheim » Forum » » Gaming » CoD WaW läuft nicht unter Vista 64bit
 
  Schnellnavigation  
 
Nachrichten | Profil ändern | Registrieren | Einloggen | Mitgliederliste | Forumsübersicht | Suche | Center Übersicht
 
     
  CoD WaW läuft nicht unter Vista 64bit  
 
Autor
Betreff - 1 Seite(n): -1-
000
15.02.2009, 01:38 Uhr
Nic1 (24V)


Gude,

hab seit geraumer Zeit das Problem das CoD WaW nicht unter meiner Vista Ultimate 64bit Version läuft.
Hab hier noch ein System stehn auf dem sich Vista Ultimate 32bit befindet und dort läuft es auch Problemlos.
Das Game ist nicht gecrackt sondern Original wink
Es lässt sich auch problemlos installieren und patchen, leider tut sich aber nach der Auswahl der Schwierigkeit überhaupt nichts.
Den Vorgang kann ich 10mal wiederholen, es tut sich nichts.
Das selbe im MP, kann auf keinen Server joinen.
Hab gegooglet, bekomme aber nichts ausschlussreiches.
Kennt jemand dieses Problem ?

Mein System:

CPU: Intel Core Quad i7 920 4x 2,67GHz
RAM: Samsung 6 GB DDR3-1066mhz
Motherboard: Acer FX58M
Graka: ATI Radeon 4870 x2
Seitenanfang Seitenende
Profil || Nachricht schreiben Zitatantwort || Editieren || Löschen || Melden
Anzeige:
001
15.02.2009, 12:41 Uhr
Piffpaff


An der 64bit Version liegts nicht.
Hab auch CoD WaW und bei mir läufts....
Von deinen Parts müsste es eigentlich auch gehen.
Seitenanfang Seitenende
Profil || Nachricht schreiben Zitatantwort || Editieren || Löschen || Melden
1 Seite(n): -1- [ Gaming ]

 
     
   
 
Bitte registriere Dich und logge Dich ein.
 
     
 
     
 
Party 9 | Party Landau | Party Ludwigshafen | Party Mainz | Party Mannheim | Party Worms | Impressum | Datenschutzerklärung